Population: 9,407 Search:


The Stuffopolis.net Multiview Forum
Topic Tags: Samsung-YP-U2, Samsung, MP3Players

Profile | Register | Search

The Multiview Forum Views: 10633   Post Reply 
YP-U2R Ogg problems

 Posted - 2/17/2007 1:48:03 PM  - Show Profile  Edit Message

ballfresno
User
2 Contributions

Hi,

I'm a newbie when it comes to these players. I received my YP-U2R player today. The system.ver file on the player says:

VER 1.41 EU

MODEL YP-U2

FWUP READY


Anyway, I use Linux. Unit mounts fine (as USB disk) and I can copy files onto the unit with no problem. MP3 encoded files play very nicely. I haven't tried the radio yet.

My problem is that OGG encoded files play very badly indeed, almost sounding like they are underwater!  Although I could re-encode my music into MP3, I am hesitant to for both practical (12GB worth) and political reasons (and I bought this unit because it can supposedly play OGG!).

Can anybody please suggest how to get the unit to play OGG files properly?

My second question is: I've noticed firmware upgrades here on this site. Is there a simple link for instructions on firmware upgrades or should I RTFM?  I just thought I'd ask given I'm already posting something...

cheers,
eric
  


 Posted - 2/19/2007 9:31:51 AM  - Show Profile  Edit Message

PJPeter
Site Administrator
2020 Contributions

You can try the new 2.16 firmware version, that might fix it for you. Otherwise I don't know, my player unfortunately for everything great it has it was the last Samsung MP3 player they made that they never added Ogg support to with an update, so I've never been able to use it. They did do great things to it though, upgrading it to version 7 from the original 1.21 it had and it added all sorts of features etc... but no OGG .

Give that a shot and let us know if it helps . I know there are some real fans of OGG here though, and some ppl talked about different ogg encodings that the MT6 (?) could play - try searching the board for 'ogg' for more info.  

PJPeter

Civilizations can be born and die,
in the blink of an eye.


 Posted - 3/7/2007 4:56:02 PM  - Show Profile  Edit Message

ballfresno
User
2 Contributions

Thanks for the suggestion of upgrading the firmware. I hesitated to do this... instead I played around with my ogg encoding settings just to see what was going on.

It turns out that using -q2 instead of the default quality setting of 3 (in the grip application I use) results in ogg encoded tracks that sound very good indeed on the little player!  I'm not sure why this is, however, and I haven't tried other settings (in the valid range 1-9).

It does mean that I have to re-encode all of my music but as the player only has 2GB, it has forced me to think carefully about which tracks to install on it!

Thanks again for your help.
  

 

Quick Reply


Not Registered? If So Click Here - It's Completely Free!

 

Your Username:
Your Password:
   Remember Your Username and Password.
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert Image Address Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

 Include Your Profile Signature.
 Subscribe To This Thread.

rolex replica watches

 

Back to the Forum | Post Reply

  Bookmark and Share