Population: 9,407 Search:


The Stuffopolis.net Multiview Forum
Topic Tags: Samsung-YP-U2, Samsung, MP3Players

Profile | Register | Search

The Multiview Forum Views: 10441   Post Reply 
Help! Formatted YP-U2 and now won't play music

 Posted - 4/2/2007 2:00:05 PM  - Show Profile  Edit Message

bobbyelliott
User

I tried to tidy my YP-U2 player by reformatting it and now it won't recognise any music stored on it. The files are there - but it won't play them.

I presume that it has something to do with me formatting it.

How can I cure this problem?

Cheers.

Bobby  


 Posted - 4/2/2007 4:01:46 PM  - Show Profile  Edit Message

PJPeter
Site Administrator
2020 Contributions

How did you format it? Through the Yepp/Yepp software or through Windows?

I remember there was an old issue with YP-55s getting converted to FAT32 and not working with the original firmware (needed to be FAT). Depending on how big your drive is you may have even formatted it to NTFS which would definitely prevent the Yepp from reading it's own data.

It may also be simpler...and you might be able to fix it just by reformatting it to the other format, or with the Yepp software.

I'll give you more when you reply   

PJPeter

Civilizations can be born and die,
in the blink of an eye.


 Posted - 10/12/2007 2:03:27 AM  - Show Profile  Edit Message

Doyle Olson
User

i reformatted my mp3 player model #yp-f1 and tried to download music and after synchrinizing and witnessing files completing transfer---> the mp3 players shows an hourglass on the lcd and it says it is loading but i think the files may be corrupt somehow.  ive also plugged it in to my computer to open it from removable drive e and it says it cant open it due to currupt files and such.  now i cant reformat it or anything!! it justs rests there until the battery has run out....any pointers?  

dk


 Posted - 10/13/2007 6:28:51 PM  - Show Profile  Edit Message

PJPeter
Site Administrator
2020 Contributions

I'd try doing a firmware upgrade first, even if you already have the latest reinstalling it can fix these kind of connection problems. You could also try a different computer, but the firmware upgrade is a best first try. If it has valid firmware you should be able to do a reset and format without a problem, so re-initalizing it is the best first step.  

PJPeter

 

Quick Reply


Not Registered? If So Click Here - It's Completely Free!

 

Your Username:
Your Password:
   Remember Your Username and Password.
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert Image Address Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

 Include Your Profile Signature.
 Subscribe To This Thread.

rolex replica watches

 

Back to the Forum | Post Reply

  Bookmark and Share